Can't find the full title of the article I posted

Note:
This topic has been translated from a Chinese forum by GPT and might contain errors.

Original topic: 自己发的文章,全标题都搜不到

| username: madcoder

The article I posted here, can’t be found even with the full title :thinking:, what’s going on?

| username: Hacker007 | Original post link

The search function is indeed not very useful.

| username: madcoder | Original post link

This isn’t even a matter of whether it’s good or not; it doesn’t even have basic matching and searching. :thinking:

| username: 这里介绍不了我 | Original post link

I feel like the search on this still falls a bit short.

| username: madcoder | Original post link

I tried it, and it seems like it’s not just this one that doesn’t work.

| username: TIDB-Learner | Original post link

Actually, you already know why.

| username: madcoder | Original post link

How would I know? At most, I can guess why. I reported it yesterday, and the official team fixed it. Come on, let’s discuss why.

| username: TIDB-Learner | Original post link

  1. Functional issues. 2. Algorithm issues. 3. Article quality issues. I tend to think it’s an algorithm issue. The ones displayed at the top are of higher quality. It might have excluded its own documents by default, ranking them lower. Full-text search and precise search functions are not good. If it’s a bug, it shouldn’t be technically difficult. Community search should be able to find the best matching answer as the best.
| username: ShawnYan | Original post link

Oh? The search results are a bit different. Did you search right after posting the article?

| username: madcoder | Original post link

The issue has been fixed by the official team, and now it can be searched. It seems there was a problem with the search function before.

| username: YuchongXU | Original post link

This is possible.

| username: xfworld | Original post link

Choose Q&A or columns for more accurate information.

| username: 濱崎悟空 | Original post link

Search for the issue~