Does CentOS 7 also require version 2.28-151.el8 to run?

Note:
This topic has been translated from a Chinese forum by GPT and might contain errors.

Original topic: centos 7 运行也需要2.28-151.el8 版本吗?

| username: xingzhenxiang

Documentation Error, please provide feedback using the template below:

  • Issue Category: Outdated information, Incorrect description, Code error, Parameter error, Link error, Typographical error
  • Affected Page: Link + Screenshot
  • Error Description:

Unclear or Incomplete Documentation, please submit using the template below:

| username: tidb狂热爱好者 | Original post link

The following is the dependency of the dashboard.

| username: Billmay表妹 | Original post link

Here is a related introduction, you can take a look~ No conflict.

| username: xingzhenxiang | Original post link

Okay, thank you.

| username: ShawnYan | Original post link

There is indeed an issue with the description in this document. “el8” specifically refers to versions in rhel8/centos8 and is not applicable to centos 7. So, which version of glibc should be used under centos 7? Alternatively, the document should only state: “Runtime dependencies: glibc (version 2.28-151 .el8 and above).”

| username: xingzhenxiang | Original post link

I understand it the same way, but looking at the directory structure of the official documentation can easily cause misunderstandings. Then, when my cousin kindly answered, it became even more confusing.

| username: ShawnYan | Original post link

If you are using el7, just focus on the el7 part. However, the kernel version of 7 is too low, and you will encounter many issues.

| username: xingzhenxiang | Original post link

Isn’t CentOS 7 recommended? Is there also a problem with the recommended system?

| username: Billmay表妹 | Original post link

I’ll report the issue with the documentation~ I’ll CC you with any updates.

| username: Billmay表妹 | Original post link

Progress can be seen in the issue

| username: system | Original post link

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.