Error Deploying TiDB Cluster v6.5.1

Note:
This topic has been translated from a Chinese forum by GPT and might contain errors.

Original topic: 部署tidb集群v6.5.1 报错

| username: TiDBer-lucy

【TiDB Usage Environment】Production Environment / Testing / Poc
【TiDB Version】
【Reproduction Path】What operations were performed when the issue occurred
【Encountered Issue: Issue Phenomenon and Impact】
【Resource Configuration】
【Attachments: Screenshots / Logs / Monitoring】

| username: weixiaobing | Original post link

Are you deploying online or offline? Can the control machine access the internet?

| username: xingzhenxiang | Original post link

It looks like the TiDB mirror site cannot be accessed. Enable the external network for the control machine, or deploy offline.

| username: tidb菜鸟一只 | Original post link

Check the network.

| username: 我是咖啡哥 | Original post link

It seems that there is also an issue with your configuration file, possibly a port conflict. The latter issue is definitely that the control machine cannot connect to the internet. You can download the software and deploy it offline.

| username: srstack | Original post link

This is caused by the inconsistency between your local verification file and the repo. Try clearing the .tiup/manifests/* and see if it helps.
Also, execute tiup mirror show to check the current repo settings.

| username: liuis | Original post link

Network issue, perhaps.

| username: system | Original post link

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.