Error in TiDB Data Backup

Note:
This topic has been translated from a Chinese forum by GPT and might contain errors.

Original topic: tidb备份数据错误

| username: 泰迪比爱好者

[TiDB Usage Environment] Production Environment / Testing / Poc
[TiDB Version] v7.1.1
[Reproduction Path] What operations were performed when the issue occurred
[Encountered Issue: Issue Phenomenon and Impact]
[Resource Configuration]
[Attachments: Screenshots / Logs / Monitoring]

Currently encountering this issue when using br to back up to Minio. Has anyone encountered something similar?
Later, this error was reported.

| username: xfworld | Original post link

Is the network not good?

Try a few more times and see.

| username: 泰迪比爱好者 | Original post link

Tried many times, still not working.

| username: xfworld | Original post link

These are all TCP connect errors, clearly a network issue…

Check the S3 environment first.

| username: TiDBer_小阿飞 | Original post link

Your network seems to have issues, it’s unstable, right?

| username: Fly-bird | Original post link

Issues with S3

| username: zhanggame1 | Original post link

There might be an issue with the S3 environment. Try copying the file directly.

| username: 路在何chu | Original post link

It looks like a network issue.

| username: 路在何chu | Original post link

You can try backing up to another network drive and test it, or backup only a few tables to see which step is causing the issue.

| username: system | Original post link

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.