How to solve the issue of many util.rs496 errors on TiKV nodes

Note:
This topic has been translated from a Chinese forum by GPT and might contain errors.

Original topic: tikv节点好多util.rs496错误怎么解决

| username: Running

The image is not visible. Please provide the text you need translated.

| username: xfworld | Original post link

The network is not working. Check the network between each node in the cluster.

| username: Inkjade | Original post link

Judging from the log information, there seems to be a network connectivity issue between PD and TiKV. Please check the cluster status on the TiDB Cluster Dashboard and the network status of each node on the TiDB monitoring panel.

| username: andone | Original post link

Check if the firewall is turned off and if the port is occupied.

| username: Running | Original post link

The dashboard nodes are all normal.

| username: Running | Original post link

How long does it take for a request to PD to be considered an error if there is no response? It is currently intermittent, and I noticed that the latency is occasionally around 2 milliseconds.

| username: Inkjade | Original post link

What is the environment of your cluster?
What is the resource usage of the entire cluster? Is there a lot of read and write traffic now with topSSql?

| username: 像风一样的男子 | Original post link

A large number of timeouts, is the network stuck?

| username: BraveChen | Original post link

Check the heartbeat report delay
pd

| username: 小龙虾爱大龙虾 | Original post link

This being normal doesn’t mean anything; it just means the process is normal. :joy_cat:

| username: Running | Original post link

Where can I see this?

| username: BraveChen | Original post link

In the PD monitoring, regions in TiKV will report heartbeats to PD.

| username: dba远航 | Original post link

Check the PD status

| username: TIDB-Learner | Original post link

Try using telnet to check the target IP and related ports.