Issues with TiFlash in Version 6.5.1

Note:
This topic has been translated from a Chinese forum by GPT and might contain errors.

Original topic: 6.5.1版本tiflash问题

| username: wenyi

The TiFlash deployment is planned in the configuration file to be in the /app directory, but after installation, the dashboard shows it in the /boot directory. This is strange. Could you please explain the reason?

| username: songxuecheng | Original post link

Bug. Will be fixed later.

| username: wenyi | Original post link

How can I make TiFlash use the /app directory now? In the /boot directory, there is not enough space, and TiFlash cannot be used.

| username: wenyi | Original post link

Also, the TiDB slow log path is incorrect.

| username: 裤衩儿飞上天 | Original post link

  1. It seems that there is indeed a problem with the dashboard.
  2. The slow_query_log_file parameter for slow logs is just for MySQL compatibility and has no practical significance. The parameter for TiDB’s slow log directory is: tidb_slow_query_file.
| username: songxuecheng | Original post link

It shouldn’t affect your use. Check the config with edit config.

| username: wenyi | Original post link

Okay, should the actual storage path of TiFlash be based on what is shown in the dashboard or the path in the configuration file?

| username: wenyi | Original post link

It does not affect usage. My understanding is that the TiFlash storage path is based on the path in the configuration file, and the dashboard display is incorrect, right?

| username: 裤衩儿飞上天 | Original post link

  1. Based on the configuration file
  2. It can be understood as a bug in the dashboard
| username: wenyi | Original post link

Okay, I hope this bug will be fixed in the next version.

| username: system | Original post link

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.