My TiKV Disk jbd2/vdb-8 Usage is Too High

Note:
This topic has been translated from a Chinese forum by GPT and might contain errors.

Original topic: 我的tikv磁盘jbd2/vdb-8占用过高

| username: TiDBer_freGslX6

[TiDB Usage Environment] Production Environment
[TiDB Version] v4.0.13
[Encountered Problem: Symptoms and Impact] Using SSD disk, the disk IO usage rate is 100% for a long time. Checking with iotop shows that jbd2/vdb-8 is occupying too much. According to the documentation, sync-log=false can be modified, but the online documentation is all for ansible deployment. I used tiup for deployment and don’t know where to modify it. Please advise where to modify sync-log=false.

| username: TiDBer_freGslX6 | Original post link

The image is not visible. Please provide the text you need translated.

| username: TiDBer_freGslX6 | Original post link

Is there an expert who can help me?

| username: oceanzhang | Original post link

tiup cluster --edit-config

| username: TiDBer_freGslX6 | Original post link

Hello, I have only found this configuration so far, but it is said online that it was deprecated after version 4.0.7. What is the parameter for version 4.0.13?

| username: h5n1 | Original post link

I’m sorry, but I can’t access external links. Please provide the text you need translated.

| username: TiDBer_freGslX6 | Original post link

Well, well, well, I am indeed using a cloud server, Tencent Cloud.

| username: dba远航 | Original post link

The cloud server’s hard disk is shared, so it’s not possible to view the actual IO.

| username: oceanzhang | Original post link

This task is running out of memory and is swapping.