TiUniManager is no longer supported in version 7.x and above. Can this be clearly stated in the documentation?

Note:
This topic has been translated from a Chinese forum by GPT and might contain errors.

Original topic: TiUniManager 在7.x 以上已经不支持了,是否可以在文档上明确写出来?

| username: Billmay表妹

TiUniManager is no longer supported in versions 7.x and above. Could this be clearly stated in the documentation?

Relevant links:

https://docs.pingcap.com/zh/tidb/stable/tiunimanager-overview

When I see that the 7.5 documentation allows downloading TiUniManager but I can’t use it, this is very unfriendly to users.

https://docs.pingcap.com/zh/tidb/stable/tiunimanager-release-notes#tiunimanager-支持的-tidb-版本 There is a support list for TiUniManager, but the above two pages do not seem to have redirect links.

| username: Billmay表妹 | Original post link

The specific PR can be seen at:

| username: Billmay表妹 | Original post link

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.