Which version of DM should be used for migration if the TiDB version is v4?

Note:
This topic has been translated from a Chinese forum by GPT and might contain errors.

Original topic: tidb版本是v4的,应该用什么版本的dm进行迁移呢

| username: andone

【TiDB Usage Environment】Production Environment
【TiDB Version】V4.0.13
【Reproduction Path】What operations were performed when the problem occurred
【Encountered Problem: Problem Phenomenon and Impact】
The TiDB version is 4.0.13. If using DM for migration, what version of DM is required?

| username: tidb菜鸟一只 | Original post link

You can directly use dm5.3

| username: swino | Original post link

5.3

| username: dba远航 | Original post link

Any database version above that is acceptable.

| username: oceanzhang | Original post link

Version 5.3 or above is fine, the newer the better.