Successfully installed DM, but encountered an error when starting the DM cluster, stuck at "Start instance"

Note:
This topic has been translated from a Chinese forum by GPT and might contain errors.

Original topic: 安装Dm成功,启动dm集群报错,一直卡在Start instance

| username: Sunward

[TiDB Usage Environment] Testing
[TiDB Version] V6.5.1
[Reproduction Path] Error reported when executing tiup-dm start dm cluster
[Encountered Problem: dm cluster deploy command succeeded, tiup-dm start failed]
[Resource Configuration]

[Attachments: Screenshots/Logs/Monitoring]


| username: tidb菜鸟一只 | Original post link

What does it display?

| username: Sunward | Original post link

The image is not visible. Please provide the text you need translated.

| username: tidb菜鸟一只 | Original post link

None of your nodes have started…

| username: Sunward | Original post link

Yes, the dm start command failed, and the reason hasn’t been found.

| username: Sunward | Original post link

The configuration file is incorrect.

| username: Kongdom | Original post link

Is it because you saw this and went to check the configuration file?

| username: redgame | Original post link

You can find dm-master.log and dm-worker.log based on the actual deployment situation. Check the error messages, warnings, and context information in the logs.

| username: Hacker007 | Original post link

Is this your first time installing it? Could it be a port conflict?

| username: TiDB_C罗 | Original post link

Try reinstalling it and see if that works.

| username: system | Original post link

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.