Unable to watch Lesson 3, Section 1 in Course 101

This topic has been translated from a Chinese forum by GPT and might contain errors.

Original topic: 101课程中lesson3第一节无法观看

| username: yytest

In the 101 course, Lesson 3, Section 1 on TiKV-Persistence cannot be watched. Can you please address this issue? It keeps loading endlessly, while other videos are working fine.

| username: yytest | Original post link

Playback error

| username: Billmay表妹 | Original post link

Try switching browsers and use Google to see~

| username: yytest | Original post link

Hello, I have tried Google, 360, and Firefox, but none of them work. I also noticed that others have reported the same issue with this course, TiKV-Persistence, being unwatchable. It’s not just my problem. Could you please check with the technical staff to see if it can be resolved?

| username: shigp_TIDBER | Original post link

Then it might be an issue with the video itself, you’ll have to contact the official website for assistance…

| username: 柴米油酱 | Original post link

Your computer doesn’t have enough memory, just clean it up and it will be fine.

| username: Billmay表妹 | Original post link

I’ll have the course team members take a look.

| username: 这有一个苹果 | Original post link

Hello, you can upgrade your browser version. If the version is too low, such issues may occur. Alternatively, you can disable GPU hardware acceleration in Chrome. Here’s how: In the Chrome browser, type chrome://flags/, search for Hardware-accelerated video decode, select disabled, and then restart the browser.

| username: yytest | Original post link

Thank you for your suggestion. I just tried it, but it still doesn’t work even after disabling GPU hardware acceleration. You can check it yourself to see if it can be played, lesson 3 on TiKV persistence in course 101.

| username: 呢莫不爱吃鱼 | Original post link

There doesn’t seem to be any issue with the latest version of Google Chrome :grinning:

| username: madcoder | Original post link

The simplest method is to drag the progress bar to the starting position before looping again.

| username: TiDBer_刚 | Original post link

It could be a system issue.