Why does adding nodelalloc when mounting the hard drive not work?

This topic has been translated from a Chinese forum by GPT and might contain errors.

Original topic: 硬盘挂载时添加了nodelalloc ,但是不起作用是什么原因?

| username: TiDBer_ySLWWMGO

【TiDB Usage Environment】Production Environment
【TiDB Version】
【Reproduction Path】Modify the /etc/fstab file, then mount -a, then mount -t ext4
【Problem Encountered】Mounting with the nodelalloc parameter did not take effect
【Resource Configuration】

: Screenshot/Log/Monitoring】

| username: xfworld | Original post link

Restart and check again, the system will automatically load your configuration information.

| username: TiDBer_ySLWWMGO | Original post link

I’ll give it a try. Previously, I saw that it doesn’t require a restart.

| username: system | Original post link

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.